Office 365 - Account Error: Sorry, we can't get to your account right now.

Office 365 - Account Error: Sorry, we can't get to your account right now.

book

Article ID: CTX489573

calendar_today

Updated On:

Description

When any user logs on to their Citrix session and opens any office application, they get a message "Account Error: Sorry, we can't get to your account right now. To fix this please sign in again."

Users are able to sign in and it goes through successfully. Upon the next login the error is repeated again. 

Resolution

Make sure that in your UPM configuration, the below location is being synchronized 

Appdata\local\microsoft\identitycache

 

Problem Cause

Appdata\local\microsoft\identitycache wasn’t being synched as part of the UPM profile.

Issue/Introduction

When any user logs on to their Citrix session and opens any office application, they get a message "Account Error: Sorry, we can't get to your account right now. To fix this please sign in again."